HMI Pad Forums Main Forums Feature Requests ScadaMobie iOS9 Support?

This topic contains 2 replies, has 2 voices, and was last updated by  John 4 years, 1 month ago. This post has been viewed 1391 times

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21641

    Grzegorz
    Participant

      Hi John,

      I know ScadaMobile is no longer supports but maybe there is a chance to update applications for full compatibility with iOS9
      I think that many people like me uses this application on the iPhone.

      Thanks
      Grzegorz

      • This topic was modified 4 years, 1 month ago by  Grzegorz.
      #21643

      Grzegorz
      Participant

        Since update to iOS 9 app have many problem with connection to the PLC (COMMS: error found in received Data). This problem exist only on page with many values, on the iOS8 was all OK.

        Thanks
        Grzegorz

        • This reply was modified 4 years, 1 month ago by  Grzegorz.
        #21645

        John
        Keymaster

          Hi Grzegorz,

          We discontinued the ScadaMobile app several years ago and it was removed from the app store about 6 months ago. Apple currently requires that all new submissions to the app store are 64bit apps, but the app was developed as a 32bit binary. Also, with the introduction of iOS9 Apple has broken some old apis that do not work correctly for the existing app. Unfortunately, it is no longer possible for us to upgrade the old app to the new apis. I am sorry that I can not give a better answer.

        Viewing 3 posts - 1 through 3 (of 3 total)

        You must be logged in to reply to this topic.

        Copyright © SweetWilliam, S.L 2009-2013. All rights reserved.
        Science and Technology Park of the University of Girona, Emili Grahit, 91 (NarcĂ­s Monturiol building, Office P3-B03) 17003-Girona. Phone +34972183244