HMI Pad Forums Main Forums ScadaMobile Support Web Server Re-submit File" button not working

This topic contains 1 reply, has 1 voice, and was last updated by  Inoj 6 years, 2 months ago. This post has been viewed 653 times

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19560

    Inoj
    Participant

      Hello,

      I have been working on a SM-project and was confronted with an error message which I couldn’t get rid of.

      Change after change and “Re-submit File" had no effect until I saved the csv file with a different name and suddenly the error was gone.

      After this I discovered that, each time I had to change the project’s name for the changes to take effect.

      It seems that the “Re-submit File" button has lost its function.

      Was this a deliberate change in the latest SM-update?

      Kind regards,

      #19561

      John
      Keymaster

        Hi,
        I just checked and It works for me.
        After thinking a bit on this I believe this could be an issue related with the browser you are using or some setting on it. Javascript must be enabled, but if not the list of files would not appear, so otherwise I am not sure at this time on what could cause your issue. I tried with Safari on a Mac and worked like a charm each time, the file was reload on ScadaMobile when clicking on "Re-Submit File" and any changes were reflected.
        Does the flipping transition happen on the SM interface when you click the button?. If so then most probably your browser is just caching the file and sending the same one instead of the one you updated. Please look at any caching settings on your browser that could cause this. Also try to select the same file with the button on the left to see if there is some improvement.
        Thanks.

      Viewing 2 posts - 1 through 2 (of 2 total)

      You must be logged in to reply to this topic.

      Copyright © SweetWilliam, S.L 2009-2013. All rights reserved.
      Science and Technology Park of the University of Girona, Emili Grahit, 91 (Narcís Monturiol building, Office P3-B03) 17003-Girona. Phone +34972183244